PyPI/apache-superset CVE-2026-23983: medium 6.5, EPSS 0.47%
Apache Superset allows authenticated users to view sensitive data without explicit permissions
Action: Upgrade apache-superset to 6.0.0 or later.
pip install apache-superset==6.0.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.0.0 | - |
Fixed versions
| 6.0.0 |
Sources
- osv: GHSA-h294-8fxm-m2pj
- nvd: CVE-2026-23983
- https://github.com/apache/superset
- https://lists.apache.org/thread/62mgbc5hc8026skp69kb6vqozj3pr5ww
- http://www.openwall.com/lists/oss-security/2026/02/24/7
CVE-2026-23983 · published · modified · JSON