tocsin

PyPI/uwsgi CVE-2018-7490: high 7.5, EPSS 69.42%

uWSGI Directory Traversal vulnerability

Action: Upgrade uwsgi to 2.0.17 or later.

pip install uwsgi==2.0.17

Affected

introducedfixedlast affected
02.0.17-

Fixed versions

2.0.17

Sources

CVE-2018-7490 · published · modified · JSON