PyPI/priority CVE-2016-6580: high 7.5, EPSS 1.81%
priority vulnerable to denial of service
Action: Upgrade priority to 1.2.0 or later.
pip install priority==1.2.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.0 | - |
Fixed versions
| 1.2.0 |
Sources
- osv: GHSA-h3q4-6j7f-r24c
- https://nvd.nist.gov/vuln/detail/CVE-2016-6580
- https://github.com/python-hyper/priority/commit/7d01a7dc4db83bce50f20d47caf4f37b403a3ecd
- https://github.com/pypa/advisory-database/tree/main/vulns/priority/PYSEC-2017-93.yaml
- https://github.com/python-hyper/priority
- https://python-hyper.org/priority/en/latest/security/CVE-2016-6580.html
- https://web.archive.org/web/20160806004329/http://www.securityfocus.com/bid/92311
CVE-2016-6580 · published · modified · JSON