tocsin

PyPI/coderedcms CVE-2021-46897: medium 6.5, EPSS 0.89%

Wagtail CRX CodeRed Extensions vulnerable to Path Traversal

Action: Upgrade coderedcms to 0.22.3 or later.

pip install coderedcms==0.22.3

Affected

introducedfixedlast affected
00.22.3-

Fixed versions

0.22.3

Sources

CVE-2021-46897 · published · modified · JSON