PyPI/jupyter-server CVE-2023-49080: medium 4.3, EPSS 0.84%
jupyter-server errors include tracebacks with path information
Action: Upgrade jupyter-server to 2.11.2 or later.
pip install jupyter-server==2.11.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.11.2 | - |
Fixed versions
| 2.11.2 |
Sources
- osv: GHSA-h56g-gq9v-vc8r
- https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-h56g-gq9v-vc8r
- https://nvd.nist.gov/vuln/detail/CVE-2023-49080
- https://github.com/jupyter-server/jupyter_server/commit/0056c3aa52cbb28b263a7a609ae5f17618b36652
- https://github.com/jupyter-server/jupyter_server
- https://github.com/pypa/advisory-database/tree/main/vulns/jupyter-server/PYSEC-2023-272.yaml
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/62LO7PPIAMLIDEKUOORXLHKLGA6QPL77
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/FG2JWZI5KPUYMDPS53AIFTZJWZD3IT6I
CVE-2023-49080 · published · modified · JSON