tocsin

PyPI/django CVE-2015-5143: high 7.5, EPSS 7.22%

Django Denial-of-service by filling session store

Action: Upgrade django to 1.4.21 or later.

pip install django==1.4.21
pip install django==1.7.9
pip install django==1.8.3

Affected

introducedfixedlast affected
01.4.21-
1.51.7.9-
1.81.8.3-

Fixed versions

1.4.211.7.91.8.3

Sources

CVE-2015-5143 · published · modified · JSON