tocsin

PyPI/langchain-core CVE-2024-28088: low, EPSS 1.74%

LangChain directory traversal vulnerability

Action: Upgrade langchain-core to 0.1.30 or later.

pip install langchain-core==0.1.30

Affected

introducedfixedlast affected
00.1.30-

Fixed versions

0.1.30

Sources

CVE-2024-28088 · published · modified · JSON