tocsin

PyPI/langchain-community CVE-2025-2828: high 8.4, EPSS 21.02%

LangChain Community SSRF vulnerability exists in RequestsToolkit component

Action: Upgrade langchain-community to 0.0.28 or later.

pip install langchain-community==0.0.28

Affected

introducedfixedlast affected
00.0.28-

Fixed versions

0.0.28

Sources

CVE-2025-2828 · published · modified · JSON