tocsin

PyPI/apache-airflow CVE-2022-43982: medium 6.1, EPSS 1.58%

Apache Airflow Cross-site Scripting vulnerability

Action: Upgrade apache-airflow to 2.4.2rc1 or later.

pip install apache-airflow==2.4.2rc1

Affected

introducedfixedlast affected
02.4.2rc1-

Fixed versions

2.4.2rc1

Sources

CVE-2022-43982 · published · modified · JSON