PyPI/plone CVE-2011-1949: medium 5.4, EPSS 1.87%
Plone Cross-site Scripting vulnerability
Action: Upgrade plone to 3.3.6 or later.
pip install plone==3.3.6pip install plone==4.0.6pip install plone==4.1.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 3.3.2 | 3.3.6 | - |
| 4.0a0 | 4.0.6 | - |
| 4.1a0 | 4.1.1 | - |
Fixed versions
| 3.3.6 | 4.0.6 | 4.1.1 |
Sources
- osv: GHSA-h6hq-c896-w882
- https://nvd.nist.gov/vuln/detail/CVE-2011-1949
- https://exchange.xforce.ibmcloud.com/vulnerabilities/67694
- https://github.com/advisories/GHSA-h6hq-c896-w882
- https://github.com/plone/Plone
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2011-15.yaml
- http://plone.org/products/plone/security/advisories/CVE-2011-1949
CVE-2011-1949 · published · modified · JSON