tocsin

PyPI/plone-rest CVE-2023-42457: high 7.5, EPSS 1.01%

plone.rest vulnerable to Denial of Service when ++api++ is used many times

Action: Upgrade plone-rest to 2.0.1 or later.

pip install plone-rest==2.0.1
pip install plone-rest==3.0.1

Affected

introducedfixedlast affected
2.0.0a12.0.1-
3.0.03.0.1-

Fixed versions

2.0.13.0.1

Sources

CVE-2023-42457 · published · modified · JSON