PyPI/bodhi CVE-2017-1002152: medium 6.1, EPSS 0.79%
Bodhi Cross-site Scripting Vulnerability
Action: Upgrade bodhi to 2.9.1 or later.
pip install bodhi==2.9.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.1 | - |
Fixed versions
| 2.9.1 |
Sources
- osv: GHSA-h896-6hcp-gj6c
- https://nvd.nist.gov/vuln/detail/CVE-2017-1002152
- https://github.com/fedora-infra/bodhi/issues/1740
- https://github.com/fedora-infra/bodhi/commit/2a3b06b42242ecabb7fed6b147b033b36292d76f
- https://bugzilla.redhat.com/show_bug.cgi?id=1478587
- https://github.com/fedora-infra/bodhi
- https://github.com/pypa/advisory-database/tree/main/vulns/bodhi/PYSEC-2019-150.yaml
CVE-2017-1002152 · published · modified · JSON