tocsin

PyPI/octoprint CVE-2022-1432: high 7.5, EPSS 1.23%

Cross-site Scripting in OctoPrint

Action: Upgrade octoprint to 1.8.0 or later.

pip install octoprint==1.8.0

Affected

introducedfixedlast affected
01.8.0-

Fixed versions

1.8.0

Sources

CVE-2022-1432 · published · modified · JSON