tocsin

PyPI/antilles-tools CVE-2021-3840: high 8.8, EPSS 2.04%

Antilles Dependency Confusion Vulnerability

Action: Upgrade antilles-tools to 1.0.1 or later.

pip install antilles-tools==1.0.1

Affected

introducedfixedlast affected
01.0.1-

Fixed versions

1.0.1

Sources

CVE-2021-3840 · published · modified · JSON