tocsin

PyPI/pycryptodome CVE-2018-15560: high 7.5, EPSS 1.76%

PyCryptodome integer overflow vulnerability

Action: Upgrade pycryptodome to 3.6.6 or later.

pip install pycryptodome==3.6.6

Affected

introducedfixedlast affected
03.6.6-

Fixed versions

3.6.6

Sources

CVE-2018-15560 · published · modified · JSON