tocsin

PyPI/vllm CVE-2025-32444: critical 10, EPSS 1.82%

vLLM Vulnerable to Remote Code Execution via Mooncake Integration

Action: Upgrade vllm to 0.8.5 or later.

pip install vllm==0.8.5

Affected

introducedfixedlast affected
0.6.50.8.5-

Fixed versions

0.8.5

Sources

CVE-2025-32444 · published · modified · JSON