PyPI/mistune CVE-2017-15612: medium 6.1, EPSS 0.93%
Cross-site Scripting in Mistune
Action: Upgrade mistune to 0.8 or later.
pip install mistune==0.8Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.8 | - |
Fixed versions
| 0.8 |
Sources
- osv: GHSA-hpv5-v8g5-c864
- https://nvd.nist.gov/vuln/detail/CVE-2017-15612
- https://github.com/lepture/mistune/pull/140
- https://github.com/lepture/mistune/commit/d6f0b6402299bf5a380e7b4e77bd80e8736630fe
- https://github.com/advisories/GHSA-hpv5-v8g5-c864
- https://github.com/lepture/mistune
- https://github.com/pypa/advisory-database/tree/main/vulns/mistune/PYSEC-2017-80.yaml
CVE-2017-15612 · published · modified · JSON