PyPI/django-cms CVE-2026-75526: medium 4.4, EPSS 0.26%
django CMS: Stored XSS in edit-mode plugin exception rendering
Action: Upgrade django-cms to 5.0.9 or later.
pip install django-cms==5.0.9Affected
| introduced | fixed | last affected |
|---|---|---|
| 5.0.8 | 5.0.9 | - |
Fixed versions
| 5.0.9 |
Sources
- osv: GHSA-hvq6-2r72-p2x7
- https://github.com/django-cms/django-cms/security/advisories/GHSA-hvq6-2r72-p2x7
- https://github.com/django-cms/django-cms/pull/8711
- https://github.com/django-cms/django-cms/commit/b56a568844ff3702495945f73a31d0868285bf88
- https://github.com/django-cms/django-cms
- https://github.com/django-cms/django-cms/releases/tag/5.0.9
CVE-2026-75526 · published · modified · JSON