tocsin

PyPI/geonode CVE-2026-39922: medium 6.3, EPSS 0.17%

GeoNode contains a server-side request forgery vulnerability in the service registration endpoint

Action: Upgrade geonode to 4.4.5 or later.

pip install geonode==4.4.5
pip install geonode==5.0.2

Affected

introducedfixedlast affected
4.0.04.4.5-
5.0.05.0.2-

Fixed versions

4.4.55.0.2

Sources

CVE-2026-39922 · published · modified · JSON