tocsin

PyPI/vyper CVE-2022-24845: high 8.8, EPSS 1.43%

Integer bounds error in Vyper

Action: Upgrade vyper to 0.3.2 or later.

pip install vyper==0.3.2

Affected

introducedfixedlast affected
00.3.2-

Fixed versions

0.3.2

Sources

CVE-2022-24845 · published · modified · JSON