tocsin

PyPI/python-engineio CVE-2019-13611: high 8.8, EPSS 0.85%

python-engineio vulnerable to Cross-Site Request Forgery (CSRF)

Action: Upgrade python-engineio to 3.9.0 or later.

pip install python-engineio==3.9.0

Affected

introducedfixedlast affected
03.9.0-

Fixed versions

3.9.0

Sources

CVE-2019-13611 · published · modified · JSON