tocsin

PyPI/pillow CVE-2014-3598: high 7.5, EPSS 1.99%

Pillow is vulnerable to Denial of Service (DOS) in the Jpeg2KImagePlugin

Action: Upgrade pillow to 2.5.3 or later.

pip install pillow==2.5.3

Affected

introducedfixedlast affected
02.5.3-

Fixed versions

2.5.3

Sources

CVE-2014-3598 · published · modified · JSON