tocsin

PyPI/ansible CVE-2023-5115: medium 6.3, EPSS 1.01%

Ansible symlink attack vulnerability

Action: Upgrade ansible to 8.5.0 or later.

pip install ansible==8.5.0

Affected

introducedfixedlast affected
08.5.0-

Fixed versions

8.5.0

Sources

CVE-2023-5115 · published · modified · JSON