tocsin

PyPI/notebook CVE-2018-21030: medium 5.3, EPSS 1.44%

Cross-site scripting in Jupyter Notebook

Action: Upgrade notebook to 5.5.0rc1 or later.

pip install notebook==5.5.0rc1

Affected

introducedfixedlast affected
05.5.0rc1-

Fixed versions

5.5.0rc1

Sources

CVE-2018-21030 · published · modified · JSON