tocsin

PyPI/ansible CVE-2018-10855: medium 5.9, EPSS 3.11%

Ansible exposes sensitive data in log files and on the terminal

Action: Upgrade ansible to 2.4.5.0 or later.

pip install ansible==2.5.5
pip install ansible==2.4.5.0

Affected

introducedfixedlast affected
2.5.0a12.5.5-
2.4.0.02.4.5.0-

Fixed versions

2.5.52.4.5.0

Sources

CVE-2018-10855 · published · modified · JSON