tocsin

PyPI/ansible CVE-2020-14365: high 7.1, EPSS 0.23%

Improper Verification of Cryptographic Signature in ansible

Action: Upgrade ansible to 2.8.15 or later.

pip install ansible==2.8.15
pip install ansible==2.9.13

Affected

introducedfixedlast affected
2.8.0a12.8.15-
2.9.0a12.9.13-

Fixed versions

2.8.152.9.13

Sources

CVE-2020-14365 · published · modified · JSON