tocsin

PyPI/jupyter-core CVE-2022-39286: high 8.8, EPSS 1.45%

Execution with Unnecessary Privileges in JupyterApp

Action: Upgrade jupyter-core to 4.11.2 or later.

pip install jupyter-core==4.11.2

Affected

introducedfixedlast affected
04.11.2-

Fixed versions

4.11.2

Sources

CVE-2022-39286 · published · modified · JSON