tocsin

PyPI/zope CVE-2023-44389: low 3.1, EPSS 0.48%

Zope management interface vulnerable to stored cross site scripting via the title property

Action: Upgrade zope to 4.8.11 or later.

pip install zope==4.8.11
pip install zope==5.8.6

Affected

introducedfixedlast affected
4.0.04.8.11-
5.0.05.8.6-

Fixed versions

4.8.115.8.6

Sources

CVE-2023-44389 · published · modified · JSON