tocsin

PyPI/scapy CVE-2019-1010142: high 7.5, EPSS 2.79%

Infinite Loop in scapy

Action: Upgrade scapy to 2.4.1 or later.

pip install scapy==2.4.1

Affected

introducedfixedlast affected
2.4-rc12.4.1-

Fixed versions

2.4.1

Sources

CVE-2019-1010142 · published · modified · JSON