tocsin

PyPI/starlite CVE-2023-25578: high 7.5, EPSS 1.01%

Denial of service vulnerability when parsing multipart request body

Action: Upgrade starlite to 1.51.2 or later.

pip install starlite==1.51.2

Affected

introducedfixedlast affected
01.51.2-

Fixed versions

1.51.2

Sources

CVE-2023-25578 · published · modified · JSON