tocsin

PyPI/wagtail CVE-2026-28223: medium 6.1, EPSS 0.53%

Wagtail Vulnerable to Cross-site Scripting in simple_translation admin interface

Action: Upgrade wagtail to 6.3.8 or later.

pip install wagtail==6.3.8
pip install wagtail==7.0.6
pip install wagtail==7.2.3
pip install wagtail==7.3.1

Affected

introducedfixedlast affected
06.3.8-
6.4rc17.0.6-
7.1rc17.2.3-
7.3rc17.3.1-

Fixed versions

6.3.87.0.67.2.37.3.1

Sources

CVE-2026-28223 · published · modified · JSON