tocsin

PyPI/ansible CVE-2020-10684: high 7.1, EPSS 0.33%

Code Injection, Race Condition, and Execution with Unnecessary Privileges in Ansible

Action: Upgrade ansible to 2.7.17 or later.

pip install ansible==2.7.17
pip install ansible==2.8.11
pip install ansible==2.9.7

Affected

introducedfixedlast affected
2.7.0a12.7.17-
2.8.0a12.8.11-
2.9.0a12.9.7-

Fixed versions

2.7.172.8.112.9.7

Sources

CVE-2020-10684 · published · modified · JSON