tocsin

PyPI/ansible CVE-2019-10217: medium 6.5, EPSS 1.87%

Exposure of Sensitive Information to an Unauthorized Actor in ansible

Action: Upgrade ansible to 2.8.4 or later.

pip install ansible==2.8.4

Affected

introducedfixedlast affected
2.8.0a12.8.4-

Fixed versions

2.8.4

Sources

CVE-2019-10217 · published · modified · JSON