tocsin

PyPI/monai CVE-2025-58757: high 8.8, EPSS 0.65%

Monai: Unsafe use of Pickle deserialization may lead to RCE

Action: Upgrade monai to 1.5.1 or later.

pip install monai==1.5.1

Affected

introducedfixedlast affected
01.5.1-

Fixed versions

1.5.1

Sources

CVE-2025-58757 · published · modified · JSON