tocsin

PyPI/pywps CVE-2021-39371: high 7.5, EPSS 1.52%

XML External Entity Injection in PyWPS

Action: Upgrade pywps to 4.5.0 or later.

pip install pywps==4.5.0

Affected

introducedfixedlast affected
04.5.0-

Fixed versions

4.5.0

Sources

CVE-2021-39371 · published · modified · JSON