tocsin

PyPI/apache-superset CVE-2021-41971: high 8.8, EPSS 1.76%

Apache Superset SQL Injection when template processing is enabled

Action: Upgrade apache-superset to 1.3.1 or later.

pip install apache-superset==1.3.1

Affected

introducedfixedlast affected
01.3.1-

Fixed versions

1.3.1

Sources

CVE-2021-41971 · published · modified · JSON