tocsin

PyPI/apache-airflow CVE-2023-47265: medium 5.4, EPSS 1.34%

Apache Airflow has a stored cross-site scripting vulnerability

Action: Upgrade apache-airflow to 2.8.0b1 or later.

pip install apache-airflow==2.8.0b1

Affected

introducedfixedlast affected
2.6.02.8.0b1-

Fixed versions

2.8.0b1

Sources

CVE-2023-47265 · published · modified · JSON