tocsin

PyPI/tensorflow-gpu CVE-2018-10055: high 8.1, EPSS 0.53%

Improper Restriction of Operations within the Bounds of a Memory Buffer in Google TensorFlow

Action: Upgrade tensorflow-gpu to 1.7.1 or later.

pip install tensorflow-gpu==1.7.1

Affected

introducedfixedlast affected
1.1.01.7.1-

Fixed versions

1.7.1

Sources

CVE-2018-10055 · published · modified · JSON