tocsin

PyPI/jupyter-server CVE-2022-29241: high 7.1, EPSS 0.97%

Jupyter server Token bruteforcing

Action: Upgrade jupyter-server to 1.17.1 or later.

pip install jupyter-server==1.17.1
pip install jupyter-server==2.0.0a1

Affected

introducedfixedlast affected
01.17.1-
2.0.0a02.0.0a1-

Fixed versions

1.17.12.0.0a1

Sources

CVE-2022-29241 · published · modified · JSON