tocsin

PyPI/torch CVE-2025-3001: medium 5.3, EPSS 0.20%

PyTorch is vulnerable to memory corruption through its torch.lstm_cell function

Action: Upgrade torch to 2.10.0 or later.

pip install torch==2.10.0

Affected

introducedfixedlast affected
02.10.0-

Fixed versions

2.10.0

Sources

CVE-2025-3001 · published · modified · JSON