tocsin

PyPI/langflow CVE-2024-37014: high 8.8, EPSS 63.67%

Langflow remote code execution vulnerability

Action: Upgrade langflow to 1.0.15 or later.

pip install langflow==1.0.15

Affected

introducedfixedlast affected
01.0.15-

Fixed versions

1.0.15

Sources

CVE-2024-37014 · published · modified · JSON