tocsin

PyPI/ansible CVE-2014-4657: critical 9.8, EPSS 4.43%

Ansible Remote Code Execution

Action: Upgrade ansible to 1.5.4 or later.

pip install ansible==1.5.4

Affected

introducedfixedlast affected
01.5.4-

Fixed versions

1.5.4

Sources

CVE-2014-4657 · published · modified · JSON