tocsin

PyPI/jupyter-server CVE-2025-61669: medium 6.1, EPSS 0.24%

Jupyter Server has an open redirection vulnerability in `next` query parameter

Action: Upgrade jupyter-server to 2.18.0 or later.

pip install jupyter-server==2.18.0

Affected

introducedfixedlast affected
02.18.0-

Fixed versions

2.18.0

Sources

CVE-2025-61669 · published · modified · JSON