tocsin

PyPI/opencv-python: high 8.8

opencv-python bundled libwebp binaries in wheels that are vulnerable to CVE-2023-4863

Action: Upgrade opencv-python to 4.8.1.78 or later.

pip install opencv-python==4.8.1.78

Affected

introducedfixedlast affected
04.8.1.78-

Fixed versions

4.8.1.78

Sources

published · modified · JSON