tocsin

PyPI/wheel CVE-2022-40898: high 7.5, EPSS 2.84%

pypa/wheel vulnerable to Regular Expression denial of service (ReDoS)

Action: Upgrade wheel to 0.38.1 or later.

pip install wheel==0.38.1

Affected

introducedfixedlast affected
00.38.1-

Fixed versions

0.38.1

Sources

CVE-2022-40898 · published · modified · JSON