PyPI/collective-dms-basecontent CVE-2022-4495: medium 6.1, EPSS 0.53%
collective.dms.basecontent Cross-site Scripting vulnerability
Action: Upgrade collective-dms-basecontent to 1.7 or later.
pip install collective-dms-basecontent==1.7Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.7 | - |
Fixed versions
| 1.7 |
Sources
- osv: GHSA-r48c-4vfj-h426
- https://nvd.nist.gov/vuln/detail/CVE-2022-4495
- https://github.com/collective/collective.dms.basecontent/commit/6c4d616fcc771822a14ebae5e23f3f6d96d134bd
- https://github.com/collective/collective.dms.basecontent
- https://github.com/collective/collective.dms.basecontent/releases/tag/1.7
- https://github.com/pypa/advisory-database/tree/main/vulns/collective-dms-basecontent/PYSEC-2022-42989.yaml
- https://vuldb.com/?id.215813
CVE-2022-4495 · published · modified · JSON