tocsin

PyPI/pyjwt CVE-2017-11424: high 7.5, EPSS 1.80%

PyJWT vulnerable to key confusion attacks

Action: Upgrade pyjwt to 1.5.1 or later.

pip install pyjwt==1.5.1

Affected

introducedfixedlast affected
01.5.1-

Fixed versions

1.5.1

Sources

CVE-2017-11424 · published · modified · JSON