tocsin

PyPI/python-scciclient CVE-2022-2996: high 7.4, EPSS 0.66%

python-scciclient vulnerable to Man-in-the-middle (MITM) attacks

Action: Upgrade python-scciclient to 0.12.0 or later.

pip install python-scciclient==0.12.0

Affected

introducedfixedlast affected
00.12.0-

Fixed versions

0.12.0

Sources

CVE-2022-2996 · published · modified · JSON