tocsin

PyPI/octoprint CVE-2022-3607: medium 6, EPSS 0.44%

OctoPrint vulnerable to Special Element Injection

Action: Upgrade octoprint to 1.8.3 or later.

pip install octoprint==1.8.3

Affected

introducedfixedlast affected
01.8.3-

Fixed versions

1.8.3

Sources

CVE-2022-3607 · published · modified · JSON