tocsin

PyPI/apache-airflow CVE-2017-12614: medium 6.1, EPSS 2.00%

Apache Airflow Reflected Cross-site Scripting vulnerability in 404 Endpoint

Action: Upgrade apache-airflow to 1.9.0 or later.

pip install apache-airflow==1.9.0

Affected

introducedfixedlast affected
01.9.0-

Fixed versions

1.9.0

Sources

CVE-2017-12614 · published · modified · JSON